*
designed by Viva La Echo
   
 
 
 
 
   
 
3 prispevkov • Stran 1 od 1
 
 
rudl
bobnar


Prispevkov: 25
Pridružen: 01 Maj 2009, 12:14

Odgovor Objavljeno: 17 Dec 2010, 20:14 

Torej imam en mali oz. velik problem. Kupil sem kabel (Swissonic USB-MIDI), z neta sem snel dva editorja (mr.sleepy in gt8master). Ko stvar povežem in naložim patch v editor mi ga ne pošlje v GT8. Ne vem kje grešim. Poskusil sem že vse žive stvari. Nastavljal sem MIDI nastavitve v GT8 v system, obračal sem kable (MIDI IN, MIDI OUT), ker sem nekje prebral da nekateri kabli morajo biti obrnjeni, tam kjer je midi in mora biti kabel midi out, spet drugi pravijo da pri njihovih kablih ni potrebno. Vse skupaj sem poskusil naložiti še prek laptopa, enako sra... Kabel po moje deluje, ker, ko pritisnem send to gt8 zasveti lučka MIDI Out na kablu, ko pa premikam volume pedal na gt8 pa sveti lučka MIDI In. A ima slučajno kdo kako idejo??
Aja, vse skupaj delam na Win XP.
 
 
 
 
irenej
živa legenda


Prispevkov: 1689
Pridružen: 03 Apr 2007, 12:23
Kraj: Ljubljana


Odgovor Objavljeno: 17 Dec 2010, 20:44 

ne vem če bom pomagal, ampak jaz sem mel na dveh kompih težave z midijem, na tretjem pa je delalo. na srečo sem samo en update rabil in ne redno povezavo.
 
 
 
 
kitaramoz
Uporabniški avatar
vintage član foruma


Prispevkov: 2338
Pridružen: 16 Mar 2006, 15:28
Kraj: štajerska


Odgovor Objavljeno: 10 Jan 2011, 22:19 

Si rešil? Jaz sem povezal preko lexicon lambda kartice midi in dela BP....


P.S Kje najdeš kakšne dobre presete za GT?
Life's too short for playing modelers :) Guitar - cable - pedals - Tube Amp ;)
 
 
3 prispevkov • Stran 1 od 1
 
 
Pojdi na: