*
designed by Viva La Echo
   
 
 
 
 
   
 
74 prispevkov • Stran 1 od 51, 2, 3, 4, 5
 
 
blah
Uporabniški avatar
ata vsega kitarskega


Prispevkov: 4386
Pridružen: 20 Nov 2007, 15:49
Kraj: Maribor


Odgovor Objavljeno: 20 Nov 2012, 22:15 

Torej imam problem, imam JamFX Ultra Tremolo in ko ga dam pred ojačevalec se glasnost drastično spremeni (efekt ni vklopljen). Kaj bi lahko bilo to narobe? Napajam ga prek univerzalnega adapterja + JamFX stabilizator napetosti, vsi drugi efekti delajo dobro, ta pa se nekaj heca...
 
 
 
 
merk
Uporabniški avatar
kitarski heroj


Prispevkov: 1168
Pridružen: 19 Sep 2004, 10:31
Kraj: Murska Sobota


Odgovor Objavljeno: 21 Nov 2012, 12:50 

zakaj se pa ne obrneš direktno na jalna ali da cata?
 
 
 
 
lex720
reverb fanatik


Prispevkov: 426
Pridružen: 20 Maj 2011, 08:34
Kraj: Radlje ob Dravi


Odgovor Objavljeno: 12 Dec 2012, 11:31 

Je probaval kdo že Mad Professorja Mighty Red Distortion? CB verzijo?

Zanima me namreč, če je normalno da volume, ko vrtiš knob do polovice jakost raste, od polovice naprej pa spet malo pada?
 
 
 
 
Bipo Larni
Uporabniški avatar
Surf kavboj


Prispevkov: 7126
Pridružen: 13 Jan 2005, 02:52
Kraj: Celje


Odgovor Objavljeno: 01 Jan 2013, 17:01 

Fulltone Fulldrive 2 (moder, ne-mosfet) dela normalno, dokler ne dam volume pedala pred njim na 0. Potem začne glasno piskat.

Ma kdo kako idejo, kaj ga moti?
 
 
 
 
hobotnicax
Uporabniški avatar
reverb fanatik


Prispevkov: 482
Pridružen: 27 Jan 2008, 17:38
Kraj: Ljubljana/Trbovlje


Odgovor Objavljeno: 01 Jan 2013, 19:18 

Bipo Larni napisal/-a:
Fulltone Fulldrive 2 (moder, ne-mosfet) dela normalno, dokler ne dam volume pedala pred njim na 0. Potem začne glasno piskat.

Ma kdo kako idejo, kaj ga moti?


Mogoče fuč ozemljitev volume pedala?
 
 
 
 
Bipo Larni
Uporabniški avatar
Surf kavboj


Prispevkov: 7126
Pridružen: 13 Jan 2005, 02:52
Kraj: Celje


Odgovor Objavljeno: 01 Jan 2013, 19:40 

Možno. Sicer je star šele par dni. Mogoče je tudi kak kabel vmes kriv. Si bom vzel malo več časa in stestiral.
 
 
 
 
blah
Uporabniški avatar
ata vsega kitarskega


Prispevkov: 4386
Pridružen: 20 Nov 2007, 15:49
Kraj: Maribor


Odgovor Objavljeno: 22 Jan 2013, 16:39 

Danes sem se nekaj poigraval s pedali in ugotovil, da je Boss CE-5 en velik tone sucker. Namreč v fxloop imam vezan send->ce-5 - dd6 - faceboost. In ko se pohodi faceboost, se zvok tako zelo zademfa, da je to nekaj neverjetnega... Kaj se bi to odpravlo z true bypass modom? Ker kot chorus mi je čist kul, zato ga ne bi rad menjaval plus ker sem ga dobil za darilo...
 
 
 
 
billy_bobo
Uporabniški avatar
kitarski heroj


Prispevkov: 1289
Pridružen: 27 Jul 2010, 15:20
Kraj: Kras


Odgovor Objavljeno: 22 Jan 2013, 17:35 

A si poskusu faceboost brez chorusa? načeloma meni ni delal problemov faceboost edino za delayem je mogu bit :D
 
 
 
 
blah
Uporabniški avatar
ata vsega kitarskega


Prispevkov: 4386
Pridružen: 20 Nov 2007, 15:49
Kraj: Maribor


Odgovor Objavljeno: 22 Jan 2013, 17:42 

Ja sem ;) Zato vem da je chorus krivec za tonesuck... Zato me pa zaj zanima, če bi kaj pomagalo, če bi chorus dal predelati na TB?
 
 
 
 
billy_bobo
Uporabniški avatar
kitarski heroj


Prispevkov: 1289
Pridružen: 27 Jul 2010, 15:20
Kraj: Kras


Odgovor Objavljeno: 23 Jan 2013, 01:07 

pomoje bi moglo pomagat, moj horus je TB pa nisem mel problemov z boostom
 
 
 
 
PaulDila
Uporabniški avatar
reverb fanatik


Prispevkov: 477
Pridružen: 28 Feb 2010, 17:32
Kraj: Nm/Lj


Odgovor Objavljeno: 18 Sep 2013, 01:12 

Si bom sposodil temo.

Moj Deluxe Memory Boy mi je začel nekaj nagajat. Expression mode ne deluje kot bi moral. Če recimo nastavim delay do konca in v expression socket vključim povsem odprt expression (ali pa samo kabel), mi začne dioda utripati hitreje. Morda kdo pozna koga, ki bi se znal lotit takega popravila? Original servis je najbližje nekje v nemčiji. mafijc_
 
 
 
 
roxxx
Uporabniški avatar
reverb fanatik


Prispevkov: 461
Pridružen: 08 Okt 2011, 17:16
Kraj: Ce/Lj


Odgovor Objavljeno: 12 Maj 2014, 18:40 

Če hočem napajat Fuzzface preko daisy chaina, mi drugi pedalčki ne delajo. Napajalnik je sicer 1500mA, kar je prek zadosti. Nekje sem prebral, da imajo ti pedalčki negative polarity ali nekaj takega. Mi lahko kdo razloži, če je možno zmodat pedalček da bi delal normalno? Nisem glih "štromar" pa me zanima če negative polarity pomeni, da če prelotam žice na "input powerjack-u" + in - da bo to delovalo ali je potrebna kakšna drugačna modifikacija.

Lp r
 
 
 
 
marduk
Uporabniški avatar
gospodar strun


Prispevkov: 958
Pridružen: 06 Okt 2010, 17:51

Odgovor Objavljeno: 22 Maj 2014, 23:13 

Evo tudi jaz imam zanimivo vprašanje :)
Preurejal sem pedalboard, ki je pred tem deloval brez problema. Dodam pedalčke, na novo napeljem kable, priklopim kitaro in ojačevalec in seveda trenutek resnice... DELA, dejansko vse DELA. No nakar vklopim wah, Dunlopov 535q, stvar ne dela. No dela ampak dela čudno. Ko je vgasnjen je signal dober, ko ga vklopim prekine signal dokler ne spustim stopalke na prstih do konca dol pol se začne slišat nekaj malega iz ojačevalca.
Preverim napajanje... moglo bi delat; menjam kable... moglo bi delat; vržem ga iz pedalboara... stvar še kr ne dela... menjam vtičnico stvar dela. Preklopim nazaj isti problem, preklopim vse ostalo na drugo napajanje stvar spet dela.
Zdaj pa me zanima je wah tako občutljiv na elektriko, je pokvarjen, je kriv slab napajalnik (BBE supa charger) al je dejansko prešvoh štrom?
 
 
 
 
dafon
Uporabniški avatar
vzhajajoča zvezda


Prispevkov: 243
Pridružen: 28 Avg 2007, 20:47

Odgovor Objavljeno: 11 Jan 2015, 12:42 

Imam trex tremonti phaser. Kadar izklopim pedal se še vedno sliši rahlo delovanje phasera, kaj bi lahko bilo narobe?
 
 
 
 
PaulDila
Uporabniški avatar
reverb fanatik


Prispevkov: 477
Pridružen: 28 Feb 2010, 17:32
Kraj: Nm/Lj


Odgovor Objavljeno: 11 Jan 2015, 13:28 

Najverjetneje se ti preko mase prenaša šum, ki ga proizvaja phaser, na ostale predale. Najlažje boš to rešil z uporabo drugega napajalnika ali drugega izhoda na napajalniku (če ima le ta ločene mase).
 
 
74 prispevkov • Stran 1 od 51, 2, 3, 4, 5
 
 
Pojdi na: